Results 1 to 6 of 6

Thread: Posting problem

  1. #1
    Getting horney.
    Join Date
    Jul 2008
    Posts
    367
    Thanks
    4,615
    Thanked
    557
    Rep
    43

    Posting problem

    I put up 10 pictures of Sandy Esko, hit the Submit button. Everything was OK. I then tried to add a different set of pictures in the usual manner, and got the message that I had posted more than the 21 limit. I tried again in the Submit Reply to the thread, got the same message again so I gave up.

    Do I have to wait a certain length of time before posting new pictures in the same thread, and wait until the post has been approved by the forum mods? This is not the first time I've had a posting problem here.

  2. #2
    Administrator PUCK's Avatar
    Join Date
    Aug 2007
    Location
    Fryslan
    Posts
    34,255
    Thanks
    34,293
    Thanked
    53,413
    Rep
    1108

    Re: Posting problem

    No, there is waiting time between postings.

    Can't reproduce your problem, so I don't know why your are haveing this problem.
    Log out, delete all cookies, and log back in and try it again.
    Just because I rock doesn't mean I'm made of stone.

    When you like a post, hit the "Thanks" button !!


  3. The Following User Says Thank You to PUCK For This Useful Post:


  4. #3
    Getting horney.
    Join Date
    Jul 2008
    Posts
    367
    Thanks
    4,615
    Thanked
    557
    Rep
    43

    Re: Posting problem

    I did the "Submit Reply" again with a new set of Sandy Esko and this time it worked. Might be a glitch with my browser…

  5. #4
    Former Crewmember ChesterT's Avatar
    Join Date
    Apr 2008
    Location
    Home Of The Dry Heat
    Posts
    6,636
    Thanks
    5,778
    Thanked
    18,787
    Rep
    367

    Re: Posting problem

    I've had that problem in the past. I've found that it was the uploading service reporting aggregated total pics.
    "Take this brother, and may you use it well"

  6. #5
    Job? What job? tinkie winkie's Avatar
    Join Date
    May 2012
    Location
    USA
    Posts
    6,790
    Thanks
    6,616
    Thanked
    21,073
    Rep
    380

    Re: Posting problem

    If I have multiple posts ready to put in a thread(s), I've found in the last 6 months or so that I have to wait approx. 60 seconds between posts or the system thinks I'm trying to add more than 21 pics at a time.

    It's a pain, especially when I want to do a lot of posting quickly, but waiting a minute is the only solution I've found to this dilemma.

  7. The Following User Says Thank You to tinkie winkie For This Useful Post:


  8. #6
    Administrator PUCK's Avatar
    Join Date
    Aug 2007
    Location
    Fryslan
    Posts
    34,255
    Thanks
    34,293
    Thanked
    53,413
    Rep
    1108

    Re: Posting problem

    Like I said before: There is NO Minimum Time Between Posts.

    But to do something I disabled the [auto save] function. This was set to 60 sec.
    Just because I rock doesn't mean I'm made of stone.

    When you like a post, hit the "Thanks" button !!


  9. The Following User Says Thank You to PUCK For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •